Settings get/put system screen_off_timeout…

Start Here Forums Community Questions Settings get/put system screen_off_timeout…

  • This topic has 3 replies, 1 voice, and was last updated 3 weeks ago by Alan Lehman.
Viewing 3 reply threads
  • Author
    Posts
    • #80189 Reply

      Hi:
      I have tried to turn off the sleep setting on two of my fire stick 4K devices. One worked fine, the other returns null for the screen_off_timeout before and after I ran the put command. I am setting both settings now.

      Thanks

    • #82035 Reply

      So, did it not work for that one device? Does it continue to go to sleep and go back to the home screen when you wake it up?

    • #82104 Reply

      Nathan:
      Thanks for the reply. I have three fire 4K sticks. One comes back on to the “are you still watching this”, when I select “yes” it goes back to the app I was on, displays old content for a few seconds, and then start the current TV show. I think that is better! The other 2 turn on to the home screen. The one in particular, the two settings are saved correctly.
      mantis:/ $ settings get system screen_off_timeout
      2147460000
      mantis:/ $ settings get secure sleep_timeout
      0
      mantis:/ $

    • #83720 Reply

      I wanted to update you in this process. I rebooted the fore stick by pulling the plug and plugging it back in. Now the timeout settings are working!

Viewing 3 reply threads
Reply To: Settings get/put system screen_off_timeout…
Your information:




Cancel