Kodi

Viewing 2 reply threads
  • Author
    Posts
    • #32555 Reply

      Problem with downloading tried to new repo all I get is.
      Dependency XBMC.PYTHON version 2.0 not satisfied
      What can I do to fix it.
      John

    • #33445 Reply

      What are you trying to install? A Kodi add-on or Kodi itself?

    • #33532 Reply

      I install Magicality Repo which I can get. However when I go on video add ons and try and Neptune Rising to Install it through Magicality Repo . All I get is XBMC.PYTHON
      version 2.0 could not be satisfied. I have disabled Mr Blamo That hasn’t done anything. CAN YOU HELP.
      John

Viewing 2 reply threads
Reply To: Kodi
Your information:




Cancel